acre Intrusion Connect web portal access reduced performance - 20.10.2025 - 13:30 German time

Incident Report for acre Intrusion Connect Service

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 13:50 IST

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 20, 2025 - 12:58 IST

Investigating

We are currently investigating this issue.
Posted Oct 20, 2025 - 12:32 IST
This incident affected: Web Portal Service, Device Connectivity, and Mobile App API.