acre Intrusion Connect web portal access reduced performance - 02-11.2024 - 11:10 German time
Incident Report for acre Intrusion Connect Service
Resolved
This incident has been resolved.
Posted Dec 02, 2024 - 10:24 GMT
Monitoring
We have indentified the root cause of the issue and initated corrective actions. The service will be back in the next 15 minutes. Please apologize for any inconviences caused by this short service interruption.
Posted Dec 02, 2024 - 10:21 GMT
Investigating
Dear acre Intrusion Connect customer, Our Connect service monitoring tools detected a performance issue which affected our web portal service. Our acre Intrusion Connect service team is investigating the issue.
Posted Dec 02, 2024 - 10:17 GMT
This incident affected: Web Portal Service and Mobile App API.