acre Intrusion Connect web portal and mobile app service not accessible - Investigation has started
Incident Report for acre Intrusion Connect Service
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 13:35 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2024 - 12:29 IST
Investigating
We are currently investigating this issue.
Posted Jul 18, 2024 - 11:33 IST
This incident affected: Web Portal Service and Mobile App API.