---> applicable only to Gmail email account owners <--- email notification delay
Incident Report for acre Intrusion Connect Service
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 12:52 IST
Monitoring
---> applicable only to Gmail email account owners
Dear customer,

We would like to inform you that our acre Intrusion Connect team indentified, that acre Intrusion Connect users, using a Gmail email account, may experience delays in receiving email notifications at specific periods throughout the day.

We have indentified, that the google service is restricting the number of emails that can be sent out over a 24h period.

Using the available google data we can determine that the restrictions will be lifted within over the coming days.

We continue to monitor the situation and will keep you informed.

Thank you for your patiences

Your AI Connect team
Posted Jul 12, 2024 - 15:47 IST
This incident affected: Email Service.