2026-08-27 - acre Intrusion Connect Service Degradation Under Investigation

Incident Report for acre Intrusion Connect Service

Resolved

The acre Intrusion Connect service is now fully operational. Our team will continue to closely monitor the service over the coming hours to ensure stability.
Posted Aug 27, 2026 - 07:58 IST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2026 - 07:52 IST

Investigating

Since 07:30 GMT, some customers may be experiencing communication issues with the acre Intrusion Connect service. Our engineering team has initiated an investigation to identify the root cause. Restoring service is our highest priority, and we will provide further updates as soon as more information becomes available.
Posted Aug 27, 2026 - 07:30 IST
This incident affected: Device Connectivity.